Print thread view
Simnetwork 1 source for fsx downloads, fsx Aircraft, FS2004 aircrafts, fsx plane, Prepar3d, x-plane, fsx addons | Prepar 3d | P3D Software and Hardware Tweaking Guide
Author A tip for NVidia users
webmaster

Webmaster

Posts: 207
Joined: 11.04.06

Posted on 08-10-2015 22:33
Rather than post in the Tips section I thought I'd add this here until we've achieved consensus. I'm surprised how well it worked in 2.5, improving the smoothness on my rig, which was pretty stutter-free to begin with.
No reason it shouldn't work with V3 (or FSX for that matter)

The Nvidia driver set includes a number of elements by default. I'll use the current WHQL set (355.98) as the example


Software Modules NView - version 146.78 HD Audio Driver - version 1.3.34.3 NVIDIA PhysX System Software - version 9.15.0428 GeForce Experience - version 2.5.14.5 CUDA - version 7.5


I've just disabled the HD audio driver in Device Manager and seemingly resolved a conflict with other drivers

I am sure most simmers just settle for the default installation and accept what gets installed. BUT if you don't have HD Audio controlled by the GPU (you use a CPU mounted sound chip or a separate sound card) then HD Audio drivers can actually conflict with your sound card drivers and cause stutters, but its very difficult to remove them as GeForce Experience just puts them back in automatically.

So simply disable them at the driver level:

Device Manager - Sound, video and game controllers - `NVIDIA High Definition Audio` - right click `disable`, then repeat for `NVIDIA Virtual Audio Device`, if present.

Best part is, if you're uncertain whether the driver is used on your rig, or the sound dies on your PC, its seconds to turn it back on again as you're not uninstalling.
Send Private Message